Compatibility

Which browsers, devices, and forms does the latest version support?

Browsers

Desktop Browsers
Chrome Firefox IE11 Edge Safari
Mac Supported Supported N/A N/A Supported
Windows Not Tested Not Tested Supported (1) Supported Not Supported

1. IE11 support requires additional polyfills. Please see init page for more info.

Mobile Browsers
Chrome Firefox Safari
Android Supported Supported N/A
iOS Not Tested Not Tested Supported

Form Processors

Although this plugin was initially developed for FormMail and Craft CMS contact forms, you can add support for additional form processors through custom callbacks. Please see our docs for more info.

Plugin Init


Issues / Feature Requests?

Please report any captcha issues or feature requests to this project's issue tracker on GitHub.

Report Issue(s)